Issues with Masterdata Functionality
Incident Report for BuildingMinds
Resolved
We are pleased to announce that the issues with our platform's Masterdata functionality have now been fully resolved. The deployment failure that caused these disruptions has been addressed, and all systems are operating normally. We sincerely appreciate your patience and understanding throughout this incident.

Thank you for your continued support.
Posted Mar 18, 2024 - 16:24 CET
Monitoring
We have implemented a fix for the issues affecting our platform's Masterdata functionality and are now closely monitoring the system to ensure stability and full restoration of services. Our team is actively observing performance metrics and user reports to verify that the solution is effective and that no further issues arise. We will continue to keep you informed on our progress. Your patience and understanding during this time are greatly appreciated.
Posted Mar 18, 2024 - 15:52 CET
Identified
Our investigation has identified the cause of the issue impacting Masterdata functionality as a deployment failure. We are now working on implementing a fix to restore service. We will continue to keep you informed on the status of our efforts and expected timelines for resolution.

Thank you for your continued patience as we work to resolve this matter.
Posted Mar 18, 2024 - 15:35 CET
This incident affected: All Services (Masterdata).