EU Taxonomy Module: performance degradation
Incident Report for BuildingMinds
Resolved
No further incidents have come up so we're closing on this issue.
Posted Oct 02, 2023 - 09:45 CEST
Monitoring
We've implemented a fix and are now closely monitoring the behaviour.
Posted Sep 29, 2023 - 09:35 CEST
Identified
We've identified the root cause of the issue.
Posted Sep 27, 2023 - 15:00 CEST
Investigating
We are investigating a performance degradation in our recently released EU Taxonomy module.
Posted Sep 27, 2023 - 10:11 CEST