Geographical hierarchy not unfolding
Incident Report for BuildingMinds
Resolved
The root cause has been identified and a fix has been implemented.
Posted Oct 16, 2023 - 14:53 CEST
Investigating
We are investigating an issue with the geographical hierarchy, where navigating below the country level is not working.
Posted Oct 16, 2023 - 14:37 CEST
This incident affected: All Services (Reporting Frontend).