Custom Structure Reports Issue in Sustainability Module
Incident Report for BuildingMinds
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 16:29 CET
Identified
The root cause of the report filtering issue in the custom structure has been identified. Our technical team is now focused on developing a solution to rectify this issue.
Posted Nov 17, 2023 - 11:16 CET
Investigating
We are currently conducting a thorough investigation into a technical concern involving the custom structure reports within our Sustainability module. It has come to our attention that these reports are not responding appropriately to the selections made in the left menu navigation.

Our team is diligently working to address this issue and has assigned it high-priority status .
Posted Nov 17, 2023 - 10:48 CET